summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/b5i2iso/b5i2iso-0.2.ebuild')
-rw-r--r--app-cdr/b5i2iso/b5i2iso-0.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-cdr/b5i2iso/b5i2iso-0.2.ebuild b/app-cdr/b5i2iso/b5i2iso-0.2.ebuild
new file mode 100644
index 000000000000..0b38ede8eb67
--- /dev/null
+++ b/app-cdr/b5i2iso/b5i2iso-0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+inherit toolchain-funcs
+
+DESCRIPTION="BlindWrite image to ISO image file converter"
+HOMEPAGE="http://developer.berlios.de/projects/b5i2iso/"
+SRC_URI="mirror://berlios/${PN}/${PN}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+S=${WORKDIR}/${PN}
+
+src_compile() {
+ $(tc-getCC) ${LDFLAGS} ${CFLAGS} src/${PN}.c -o ${PN} || die
+}
+
+src_install() {
+ dobin ${PN} || die
+}