summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/burn-cd/burn-cd-1.8.0-r1.ebuild')
-rw-r--r--app-cdr/burn-cd/burn-cd-1.8.0-r1.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/app-cdr/burn-cd/burn-cd-1.8.0-r1.ebuild b/app-cdr/burn-cd/burn-cd-1.8.0-r1.ebuild
new file mode 100644
index 000000000000..15579094da7f
--- /dev/null
+++ b/app-cdr/burn-cd/burn-cd-1.8.0-r1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit python-single-r1
+
+DESCRIPTION="Smart console frontend for virtual/cdrtools and dvd+rw-tools"
+HOMEPAGE="http://burn-cd.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="${PYTHON_DEPS}
+ virtual/cdrtools
+ app-cdr/dvd+rw-tools"
+DEPEND=""
+
+REQUIRED_USE=${PYTHON_REQUIRED_USE}
+
+S=${WORKDIR}
+
+src_install() {
+ python_fix_shebang ${P}
+ newbin ${P} ${PN}
+}