summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-cdr/daa2iso/daa2iso-0.1.7e-r1.ebuild')
-rw-r--r--app-cdr/daa2iso/daa2iso-0.1.7e-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-cdr/daa2iso/daa2iso-0.1.7e-r1.ebuild b/app-cdr/daa2iso/daa2iso-0.1.7e-r1.ebuild
new file mode 100644
index 000000000000..5cd795c28741
--- /dev/null
+++ b/app-cdr/daa2iso/daa2iso-0.1.7e-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit toolchain-funcs
+
+DESCRIPTION="Program for converting the DAA and GBI files to ISO"
+HOMEPAGE="https://aluigi.org/mytoolz.htm"
+SRC_URI="https://aluigi.org/mytoolz/${PN}.zip -> ${P}.zip"
+S="${WORKDIR}/src"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+BDEPEND="app-arch/unzip"
+
+PATCHES=( "${FILESDIR}"/${P}-buildsystem.patch )
+
+src_configure() {
+ tc-export CC
+}
+
+src_install() {
+ emake PREFIX="${ED}"/usr install
+ einstalldocs
+}