summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt')
-rw-r--r--app-crypt/gpgme/gpgme-1.7.0.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/app-crypt/gpgme/gpgme-1.7.0.ebuild b/app-crypt/gpgme/gpgme-1.7.0.ebuild
index 41ebf7059ab3..2d507d5aa42e 100644
--- a/app-crypt/gpgme/gpgme-1.7.0.ebuild
+++ b/app-crypt/gpgme/gpgme-1.7.0.ebuild
@@ -43,7 +43,8 @@ src_prepare() {
}
src_configure() {
- local languages=( "cl" )
+ local languages=()
+ use common-lisp && languages+=( "cl" )
use cxx && languages+=( "cpp" )
if use qt5; then
languages+=( "qt" )
@@ -60,6 +61,4 @@ src_configure() {
src_install() {
default
prune_libtool_files
-
- use common-lisp || rm -fr "${ED}usr/share/common-lisp"
}