summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/aspell-mr/aspell-mr-0.10.0-r1.ebuild')
-rw-r--r--app-dicts/aspell-mr/aspell-mr-0.10.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-dicts/aspell-mr/aspell-mr-0.10.0-r1.ebuild b/app-dicts/aspell-mr/aspell-mr-0.10.0-r1.ebuild
new file mode 100644
index 000000000000..2ccd71b93124
--- /dev/null
+++ b/app-dicts/aspell-mr/aspell-mr-0.10.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+ASPELL_LANG="Marathi"
+ASPELL_VERSION=6
+
+inherit aspell-dict-r1
+
+LICENSE="GPL-2"
+KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
+
+src_prepare() {
+ default
+
+ # Must be renamed, as it triggers otherwise a file collision with app-dicts/aspell-hi.
+ sed -e 's/u-deva/u-deva-mr/g' -i info -i Makefile.pre -i mr.dat || die
+ mv u-deva.cmap u-deva-mr.cmap || die
+ mv u-deva.cset u-deva-mr.cset || die
+}