summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-doc/eclass-manpages/eclass-manpages-99999999.ebuild')
-rw-r--r--app-doc/eclass-manpages/eclass-manpages-99999999.ebuild15
1 files changed, 6 insertions, 9 deletions
diff --git a/app-doc/eclass-manpages/eclass-manpages-99999999.ebuild b/app-doc/eclass-manpages/eclass-manpages-99999999.ebuild
index 2339dc038f41..2a553378b663 100644
--- a/app-doc/eclass-manpages/eclass-manpages-99999999.ebuild
+++ b/app-doc/eclass-manpages/eclass-manpages-99999999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -6,24 +6,21 @@ EAPI=8
inherit git-r3
DESCRIPTION="Collection of Gentoo eclass manpages"
-HOMEPAGE="https://github.com/mgorny/eclass-to-manpage"
-SRC_URI=""
+HOMEPAGE="https://github.com/projg2/eclass-to-manpage"
EGIT_REPO_URI="https://anongit.gentoo.org/git/repo/gentoo.git
https://github.com/gentoo/gentoo.git"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS=""
-BDEPEND="sys-apps/gawk
- sys-apps/groff"
+BDEPEND="sys-apps/gawk"
src_unpack() {
git-r3_fetch
- git-r3_fetch "https://github.com/mgorny/eclass-to-manpage"
+ git-r3_fetch "https://github.com/projg2/eclass-to-manpage.git"
- git-r3_checkout '' '' '' eclass
- git-r3_checkout "https://github.com/mgorny/eclass-to-manpage"
+ git-r3_checkout "" "" "" eclass
+ git-r3_checkout "https://github.com/projg2/eclass-to-manpage.git"
}
src_compile() {