summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/adaptive-wrap/adaptive-wrap-0.5.ebuild')
-rw-r--r--app-emacs/adaptive-wrap/adaptive-wrap-0.5.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-emacs/adaptive-wrap/adaptive-wrap-0.5.ebuild b/app-emacs/adaptive-wrap/adaptive-wrap-0.5.ebuild
new file mode 100644
index 000000000000..327fa102be23
--- /dev/null
+++ b/app-emacs/adaptive-wrap/adaptive-wrap-0.5.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit elisp
+
+DESCRIPTION="Smart line-wrapping with wrap-prefix"
+HOMEPAGE="https://elpa.gnu.org/packages/adaptive-wrap.html"
+SRC_URI="https://elpa.gnu.org/packages/${P}.el"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64"
+
+S="${WORKDIR}"
+SITEFILE="50${PN}-gentoo.el"
+
+src_unpack() {
+ cp "${DISTDIR}"/${P}.el ${PN}.el || die
+}