summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emacs/boxquote/boxquote-2.3.ebuild')
-rw-r--r--app-emacs/boxquote/boxquote-2.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-emacs/boxquote/boxquote-2.3.ebuild b/app-emacs/boxquote/boxquote-2.3.ebuild
new file mode 100644
index 000000000000..85cc973fb1c4
--- /dev/null
+++ b/app-emacs/boxquote/boxquote-2.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit elisp
+
+DESCRIPTION="Quote text with a semi-box"
+HOMEPAGE="http://www.davep.org/emacs/"
+SRC_URI="https://github.com/davep/${PN}.el/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86"
+
+S="${WORKDIR}/${PN}.el-${PV}"
+SITEFILE="50${PN}-gentoo.el"
+DOCS="README.md"
+
+src_compile() {
+ elisp-compile *.el
+ elisp-make-autoload-file
+}