summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/ganeti/ganeti-2.15.2-r9.ebuild')
-rw-r--r--app-emulation/ganeti/ganeti-2.15.2-r9.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-emulation/ganeti/ganeti-2.15.2-r9.ebuild b/app-emulation/ganeti/ganeti-2.15.2-r9.ebuild
index 2f365cb6ab41..8b8fe0676e4e 100644
--- a/app-emulation/ganeti/ganeti-2.15.2-r9.ebuild
+++ b/app-emulation/ganeti/ganeti-2.15.2-r9.ebuild
@@ -222,7 +222,7 @@ QA_FLAGS_IGNORED="
/usr/lib64/ganeti/2.15/usr/bin/htools
"
-pkg_setup () {
+pkg_setup() {
local user
python-single-r1_pkg_setup
@@ -281,7 +281,7 @@ src_prepare() {
eautoreconf
}
-src_configure () {
+src_configure() {
# this is kind of a hack to work around the removal of the qemu-kvm wrapper
local kvm_arch
@@ -314,7 +314,7 @@ src_configure () {
--enable-socat-compress
}
-src_install () {
+src_install() {
emake V=1 DESTDIR="${D}" install
newinitd "${T}"/ganeti.initd ${PN}
@@ -375,7 +375,7 @@ pkg_postinst() {
fi
}
-src_test () {
+src_test() {
PATH="${S}/scripts:${S}/src:${PATH}" \
TMPDIR="/tmp" \
GANETI_MASTER="$(hostname -f)" \