summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/go-secbench/go-secbench-0.1.0-r1.ebuild')
-rw-r--r--app-emulation/go-secbench/go-secbench-0.1.0-r1.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/app-emulation/go-secbench/go-secbench-0.1.0-r1.ebuild b/app-emulation/go-secbench/go-secbench-0.1.0-r1.ebuild
deleted file mode 100644
index 9704fffb853f..000000000000
--- a/app-emulation/go-secbench/go-secbench-0.1.0-r1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-EGO_PN="github.com/qnib/go-secbench"
-inherit golang-build golang-vcs-snapshot
-
-DESCRIPTION="run and evaluate the docker security benchmark"
-HOMEPAGE="https://github.com/qnib/go-secbench"
-SRC_URI="https://${EGO_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-RESTRICT="test"
-
-DEPEND="dev-lang/go"
-RDEPEND="app-emulation/docker"
-
-src_compile() {
- GOPATH="${S}" go build -o bin/go-secbench src/${EGO_PN}/cmd/main.go || die
-}
-
-src_install() {
- dobin bin/${PN}
-dodoc "src/${EGO_PN}/README.md"
-}