summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/xen/xen-4.12.1-r4.ebuild4
-rw-r--r--app-emulation/xen/xen-4.13.0_rc4.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/app-emulation/xen/xen-4.12.1-r4.ebuild b/app-emulation/xen/xen-4.12.1-r4.ebuild
index 3ee8dd94a9ce..a2e48e0d1116 100644
--- a/app-emulation/xen/xen-4.12.1-r4.ebuild
+++ b/app-emulation/xen/xen-4.12.1-r4.ebuild
@@ -105,7 +105,7 @@ src_prepare() {
if use efi; then
export EFI_VENDOR="gentoo"
- export EFI_MOUNTPOINT="boot"
+ export EFI_MOUNTPOINT="/boot"
fi
default
@@ -148,7 +148,7 @@ pkg_postinst() {
elog "Official Xen Guide:"
elog " https://wiki.gentoo.org/wiki/Xen"
- use efi && einfo "The efi executable is installed in boot/efi/gentoo"
+ use efi && einfo "The efi executable is installed in /boot/efi/gentoo"
elog "You can optionally block the installation of /boot/xen-syms by an entry"
elog "in folder /etc/portage/env using the portage's feature INSTALL_MASK"
diff --git a/app-emulation/xen/xen-4.13.0_rc4.ebuild b/app-emulation/xen/xen-4.13.0_rc4.ebuild
index c18edd05ce4a..334affd09a88 100644
--- a/app-emulation/xen/xen-4.13.0_rc4.ebuild
+++ b/app-emulation/xen/xen-4.13.0_rc4.ebuild
@@ -106,7 +106,7 @@ src_prepare() {
if use efi; then
export EFI_VENDOR="gentoo"
- export EFI_MOUNTPOINT="boot"
+ export EFI_MOUNTPOINT="/boot"
fi
default
@@ -147,7 +147,7 @@ pkg_postinst() {
elog "Official Xen Guide:"
elog " https://wiki.gentoo.org/wiki/Xen"
- use efi && einfo "The efi executable is installed in boot/efi/gentoo"
+ use efi && einfo "The efi executable is installed in /boot/efi/gentoo"
elog "You can optionally block the installation of /boot/xen-syms by an entry"
elog "in folder /etc/portage/env using the portage's feature INSTALL_MASK"