summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-eselect/eselect-infinality/eselect-infinality-1.ebuild')
-rw-r--r--app-eselect/eselect-infinality/eselect-infinality-1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-eselect/eselect-infinality/eselect-infinality-1.ebuild b/app-eselect/eselect-infinality/eselect-infinality-1.ebuild
new file mode 100644
index 000000000000..e7dcd075b60b
--- /dev/null
+++ b/app-eselect/eselect-infinality/eselect-infinality-1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+inherit vcs-snapshot readme.gentoo
+
+DESCRIPTION="Eselect module to choose an infinality font configuration style"
+HOMEPAGE="https://github.com/yngwin/eselect-infinality"
+SRC_URI="${HOMEPAGE}/tarball/v${PV} -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="app-admin/eselect"
+DEPEND=""
+
+DOC_CONTENTS="Use eselect infinality to select a font configuration style.
+This is supposed to be used in pair with eselect lcdfilter."
+
+src_install() {
+ dodoc README.rst
+ readme.gentoo_create_doc
+ insinto "/usr/share/eselect/modules"
+ doins infinality.eselect
+}