summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-eselect/eselect-notify-send/eselect-notify-send-0.1.ebuild')
-rw-r--r--app-eselect/eselect-notify-send/eselect-notify-send-0.1.ebuild12
1 files changed, 5 insertions, 7 deletions
diff --git a/app-eselect/eselect-notify-send/eselect-notify-send-0.1.ebuild b/app-eselect/eselect-notify-send/eselect-notify-send-0.1.ebuild
index dddb44384f9c..ab97b16a6160 100644
--- a/app-eselect/eselect-notify-send/eselect-notify-send-0.1.ebuild
+++ b/app-eselect/eselect-notify-send/eselect-notify-send-0.1.ebuild
@@ -1,24 +1,22 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
DESCRIPTION="Manage /usr/bin/notify-send symlink"
HOMEPAGE="https://www.gentoo.org/proj/en/eselect/"
-SRC_URI=""
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 ~ia64 ~mips ppc ppc64 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-solaris"
-IUSE=""
-RDEPEND=">=app-eselect/eselect-lib-bin-symlink-0.1.1
+RDEPEND="app-admin/eselect
+ >=app-eselect/eselect-lib-bin-symlink-0.1.1
!<x11-libs/libnotify-0.7.5-r1"
-DEPEND=${RDEPEND}
-S=${FILESDIR}
+S="${WORKDIR}"
src_install() {
insinto /usr/share/eselect/modules
- newins notify-send.eselect-${PV} notify-send.eselect
+ newins "${FILESDIR}"/notify-send.eselect-${PV} notify-send.eselect
}