summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/scim-m17n')
-rw-r--r--app-i18n/scim-m17n/scim-m17n-0.2.3.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/app-i18n/scim-m17n/scim-m17n-0.2.3.ebuild b/app-i18n/scim-m17n/scim-m17n-0.2.3.ebuild
index 87039f7d14aa..6fb3a51c366f 100644
--- a/app-i18n/scim-m17n/scim-m17n-0.2.3.ebuild
+++ b/app-i18n/scim-m17n/scim-m17n-0.2.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -17,6 +17,15 @@ RDEPEND=">=app-i18n/scim-1.4
DEPEND="${RDEPEND}
virtual/pkgconfig"
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}
+
pkg_postinst() {
elog
elog "To use SCIM with both GTK2 and XIM, you should use the following"