summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-officeext/languagetool/languagetool-3.4.ebuild')
-rw-r--r--app-officeext/languagetool/languagetool-3.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-officeext/languagetool/languagetool-3.4.ebuild b/app-officeext/languagetool/languagetool-3.4.ebuild
new file mode 100644
index 000000000000..c628d42701bd
--- /dev/null
+++ b/app-officeext/languagetool/languagetool-3.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_P="LanguageTool-${PV}"
+
+OFFICE_REQ_USE="java"
+
+OFFICE_EXTENSIONS=(
+ "${MY_P}.oxt"
+)
+
+inherit office-ext-r1
+
+DESCRIPTION="Style and Grammar Checker for libreoffice"
+HOMEPAGE="https://www.languagetool.org/"
+SRC_URI="https://www.languagetool.org/download/${MY_P}.oxt"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=virtual/jre-1.8"