summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/diffmask/diffmask-9999.ebuild')
-rw-r--r--app-portage/diffmask/diffmask-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-portage/diffmask/diffmask-9999.ebuild b/app-portage/diffmask/diffmask-9999.ebuild
new file mode 100644
index 000000000000..1c0082cce11f
--- /dev/null
+++ b/app-portage/diffmask/diffmask-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+#if LIVE
+EGIT_REPO_URI="http://bitbucket.org/mgorny/${PN}.git"
+inherit git-r3
+#endif
+
+DESCRIPTION="A utility to maintain package.unmask entries up-to-date with masks"
+HOMEPAGE="https://bitbucket.org/mgorny/diffmask/"
+SRC_URI="https://www.bitbucket.org/mgorny/${PN}/downloads/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~mips ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND="sys-apps/portage[${PYTHON_USEDEP}]"
+#if LIVE
+
+KEYWORDS=
+SRC_URI=
+#endif