summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/g-octave/g-octave-0.4.1-r6.ebuild')
-rw-r--r--app-portage/g-octave/g-octave-0.4.1-r6.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-portage/g-octave/g-octave-0.4.1-r6.ebuild b/app-portage/g-octave/g-octave-0.4.1-r6.ebuild
index 88b2d88d7950..dbf8ea63a922 100644
--- a/app-portage/g-octave/g-octave-0.4.1-r6.ebuild
+++ b/app-portage/g-octave/g-octave-0.4.1-r6.ebuild
@@ -39,13 +39,13 @@ python_prepare_all() {
python_compile_all() {
if use doc; then
- emake -C docs html || die 'failed to compile the documentation.'
+ emake -C docs html
fi
}
python_install_all() {
local HTML_DOCS=( ${PN}.html )
- doman ${PN}.1 || die 'doman failed.'
+ doman ${PN}.1
if use doc; then
mv docs/_build/{html,sphinx} || die 'mv failed.'
HTML_DOCS+=( docs/_build/sphinx )