summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/bashdb')
-rw-r--r--app-shells/bashdb/bashdb-4.3.0.91-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-shells/bashdb/bashdb-4.3.0.91-r1.ebuild b/app-shells/bashdb/bashdb-4.3.0.91-r1.ebuild
new file mode 100644
index 000000000000..3fa379eec026
--- /dev/null
+++ b/app-shells/bashdb/bashdb-4.3.0.91-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+MY_P="${PN}-${PV:0:3}-${PV:4}"
+DESCRIPTION="bash source code debugging"
+HOMEPAGE="http://bashdb.sourceforge.net/"
+SRC_URI="mirror://sourceforge/bashdb/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="!>=app-shells/bash-${PV:0:1}.$((${PV:2:1}+1))"
+
+S=${WORKDIR}/${MY_P}
+
+# Unfortunately, not all tests pass.
+RESTRICT='test'
+
+src_prepare() {
+ # We don't install this, so don't bother building it. #468044
+ sed -i 's:texi2html:true:' doc/Makefile.in || die
+}