summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/apvlv/apvlv-0.1.5-r2.ebuild')
-rw-r--r--app-text/apvlv/apvlv-0.1.5-r2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-text/apvlv/apvlv-0.1.5-r2.ebuild b/app-text/apvlv/apvlv-0.1.5-r2.ebuild
index e952e34db067..5138d37d5edc 100644
--- a/app-text/apvlv/apvlv-0.1.5-r2.ebuild
+++ b/app-text/apvlv/apvlv-0.1.5-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit xdg cmake-utils desktop
+inherit xdg cmake desktop
DESCRIPTION="Alf's PDF Viewer Like Vim"
HOMEPAGE="https://naihe2010.github.com/apvlv/"
@@ -44,10 +44,10 @@ src_configure() {
-DAPVLV_WITH_DJVU=$(usex djvu)
-DAPVLV_ENABLE_DEBUG=$(usex debug)
)
- cmake-utils_src_configure
+ cmake_src_configure
}
src_install() {
- cmake-utils_src_install
+ cmake_src_install
newicon -s 32 icons/pdf.png ${PN}.png
}