summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/asa/asa-1.1.ebuild')
-rw-r--r--app-text/asa/asa-1.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-text/asa/asa-1.1.ebuild b/app-text/asa/asa-1.1.ebuild
new file mode 100644
index 000000000000..180e42d18039
--- /dev/null
+++ b/app-text/asa/asa-1.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+inherit toolchain-funcs
+
+DESCRIPTION="ASA Carriage control conversion for ouput by Fortran programs"
+HOMEPAGE="http://www.ibiblio.org/pub/Linux/devel/lang/fortran/"
+SRC_URI="http://www.ibiblio.org/pub/Linux/devel/lang/fortran/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
+}
+
+src_install() {
+ dobin asa
+ doman asa.1
+ dodoc README asa.dat
+}