summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/bibclean/bibclean-3.06.ebuild')
-rw-r--r--app-text/bibclean/bibclean-3.06.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-text/bibclean/bibclean-3.06.ebuild b/app-text/bibclean/bibclean-3.06.ebuild
new file mode 100644
index 000000000000..25ac2ac350fc
--- /dev/null
+++ b/app-text/bibclean/bibclean-3.06.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="BibTeX bibliography prettyprinter and syntax checker"
+HOMEPAGE="https://ftp.math.utah.edu/pub/bibclean/"
+SRC_URI="https://ftp.math.utah.edu/pub/bibclean/${P}.tar.xz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+src_compile() {
+ emake LDFLAGS="${LDFLAGS}"
+}
+
+src_install() {
+ dobin bibclean
+ newman bibclean.man bibclean.1
+}