summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/htp/htp-1.16-r1.ebuild')
-rw-r--r--app-text/htp/htp-1.16-r1.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/app-text/htp/htp-1.16-r1.ebuild b/app-text/htp/htp-1.16-r1.ebuild
index f3fd15c02c87..6a5c090922df 100644
--- a/app-text/htp/htp-1.16-r1.ebuild
+++ b/app-text/htp/htp-1.16-r1.ebuild
@@ -32,12 +32,11 @@ src_compile() {
emake \
CCOPT="-c ${CFLAGS} ${CPPFLAGS} -DHAVE_SNPRINTF -DHAVE_VASPRINTF -DHAVE_ASPRINTF" \
CC="$(tc-getCC)" \
- LINK='$(CC) $(LDFLAGS)' \
- || die
+ LINK='$(CC) $(LDFLAGS)'
}
src_test() {
- emake -C tests || die
+ emake -C tests
}
src_install() {
@@ -45,5 +44,5 @@ src_install() {
DESTDIR="${D}" \
prefix='$(DESTDIR)/usr' \
pkgdocdir='$(DESTDIR)/usr/share/doc/${PF}/html' \
- install || die
+ install
}