summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/paps/paps-0.6.8.ebuild')
-rw-r--r--app-text/paps/paps-0.6.8.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/paps/paps-0.6.8.ebuild b/app-text/paps/paps-0.6.8.ebuild
new file mode 100644
index 000000000000..8cee860e557b
--- /dev/null
+++ b/app-text/paps/paps-0.6.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=3
+
+inherit flag-o-matic
+
+DESCRIPTION="Unicode-aware text to PostScript converter"
+HOMEPAGE="http://paps.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="x11-libs/pango"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+pkg_setup() {
+ append-ldflags $(no-as-needed)
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README TODO || die
+}