summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text')
-rw-r--r--app-text/htmldoc/htmldoc-1.8.29.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/app-text/htmldoc/htmldoc-1.8.29.ebuild b/app-text/htmldoc/htmldoc-1.8.29.ebuild
index db8e07548116..c7cd08aeb8f3 100644
--- a/app-text/htmldoc/htmldoc-1.8.29.ebuild
+++ b/app-text/htmldoc/htmldoc-1.8.29.ebuild
@@ -3,7 +3,7 @@
# $Id$
EAPI=6
-inherit eutils
+inherit eutils toolchain-funcs
DESCRIPTION="Convert HTML pages into a PDF document"
SRC_URI="http://www.msweet.org/files/project1/${P}-source.tar.bz2"
@@ -36,6 +36,7 @@ src_prepare() {
src_configure() {
local myconf="$(use_with fltk gui)"
+ CC=$(tc-getCC) CXX=$(tc-getCXX) \
econf ${myconf}
# Add missing -lfltk_images to LIBS
if use fltk; then