summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/easy-align/easy-align-2.9.4.ebuild')
-rw-r--r--app-vim/easy-align/easy-align-2.9.4.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-vim/easy-align/easy-align-2.9.4.ebuild b/app-vim/easy-align/easy-align-2.9.4.ebuild
new file mode 100644
index 000000000000..45c8f0b97f0e
--- /dev/null
+++ b/app-vim/easy-align/easy-align-2.9.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit vim-plugin
+
+MY_PN=vim-${PN}
+MY_P=${MY_PN}-${PV}
+
+DESCRIPTION="vim plugin: a simple alignment plugin"
+HOMEPAGE="https://github.com/junegunn/vim-easy-align http://www.vim.org/scripts/script.php?script_id=4520"
+SRC_URI="https://github.com/junegunn/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ rmdir test || die
+}