summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/greputils')
-rw-r--r--app-vim/greputils/greputils-2.8-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-vim/greputils/greputils-2.8-r1.ebuild b/app-vim/greputils/greputils-2.8-r1.ebuild
new file mode 100644
index 000000000000..2c60f0555d6c
--- /dev/null
+++ b/app-vim/greputils/greputils-2.8-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: interface with grep, find and id-utils"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=1062"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPURI="${HOMEPAGE}"
+
+DEPEND=""
+RDEPEND="
+ ${DEPEND}
+ >=app-vim/genutils-1.18
+ >=app-vim/multvals-3.6.1
+ >=app-vim/cmdalias-1.0"
+
+src_compile() {
+ default
+}