summaryrefslogtreecommitdiff
path: root/dev-db
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db')
-rw-r--r--dev-db/innotop/Manifest1
-rw-r--r--dev-db/innotop/innotop-1.11.1.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/dev-db/innotop/Manifest b/dev-db/innotop/Manifest
index 6ba004e157bc..4ed835906f50 100644
--- a/dev-db/innotop/Manifest
+++ b/dev-db/innotop/Manifest
@@ -1,2 +1,3 @@
+DIST innotop-1.11.1.tar.gz 178295 SHA256 c93a4fb496ce1749aaaf0a70f0899ed1fa1aa5cd231208b6b3424285c77dc1b7 SHA512 49654e8ed81f5690c7e80fb169ad514caedb8d62e22bddc12cc234701875bc8ca7e2cc79061c10557d63dadbb40f2328a58b38dcf8aa60469c0c1558dbf0bed9 WHIRLPOOL 5b6162973be67821f46d580425a2ee23877687365cd6b87ca55c84d30115e02ce85197eacc80d30690f9523b711d16bcae9d87696eb78c10b8ea5db233948bb9
DIST innotop-1.9.0.tar.gz 143179 SHA256 bc2669ea88fb728c6c4ed9c695c4d0b7b9ae5df0f158ef23e8853694bf4f240a SHA512 a3fe26b7e9e4a4608f6ef68e8cfefca080fd5799cc7780ffadd0b6bd0a0cfd035561bf6c10436f556b8fc79726304cae408343a231a57d02c74e3bd29b941a17 WHIRLPOOL 76226828f8c91608b03d49802cc082a77b552f7a482ab2186e71a4f9fb56662d17d4ee04c5187df78ca68a733ca4a710b3d6156e0b028375576c8abb9b7effd8
DIST innotop-1.9.1.tar.gz 147677 SHA256 117e5af58a83af79b6cf99877b25b1479197597be5a7d51b245a0ad9c69f4d3d SHA512 5c19891fc8df2cbf15f0df1af68501624ccb9d79c22a786e3a5fa4aa527be964392131da095a529f628c50528b196070f35009a49c9a87ae9f8bb2f4062e5ab5 WHIRLPOOL b06b4c720333f433408d3f97355ad319aa3897bffa3f71da18462eb74e1d2065a60a0e91f55c26f37bb624530e18cf3e9acf4fdf7bb245e8555987eab3dee617
diff --git a/dev-db/innotop/innotop-1.11.1.ebuild b/dev-db/innotop/innotop-1.11.1.ebuild
new file mode 100644
index 000000000000..46dee5b1a625
--- /dev/null
+++ b/dev-db/innotop/innotop-1.11.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+
+inherit perl-module
+
+DESCRIPTION="innotop - A text-mode MySQL and InnoDB monitor like mytop, but with many more features"
+HOMEPAGE="https://github.com/innotop/innotop"
+SRC_URI="https://github.com/innotop/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-perl/DBI
+ dev-perl/DBD-mysql
+ dev-perl/TermReadKey
+ virtual/perl-Term-ANSIColor
+ virtual/perl-Time-HiRes"
+
+DIST_TEST="do parallel"
+
+src_install() {
+ perl-module_src_install
+}