summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-erlang/riak_pb/riak_pb-2.2.0.1.ebuild')
-rw-r--r--dev-erlang/riak_pb/riak_pb-2.2.0.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-erlang/riak_pb/riak_pb-2.2.0.1.ebuild b/dev-erlang/riak_pb/riak_pb-2.2.0.1.ebuild
new file mode 100644
index 000000000000..8d5e86dd63d7
--- /dev/null
+++ b/dev-erlang/riak_pb/riak_pb-2.2.0.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit rebar
+
+DESCRIPTION="Riak Protocol Buffers messages"
+HOMEPAGE="https://github.com/basho/riak_pb"
+SRC_URI="https://github.com/basho/${PN}/archive/${PV}.tar.gz
+ -> ${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-erlang/protobuffs-0.9.0
+ >=dev-erlang/hamcrest-0.1.0_p20160709
+ >=dev-lang/erlang-17.1"
+RDEPEND="${DEPEND}"
+
+DOCS=( README.md RELNOTES.md )