summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/liblazy/liblazy-0.2.ebuild')
-rw-r--r--dev-libs/liblazy/liblazy-0.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/liblazy/liblazy-0.2.ebuild b/dev-libs/liblazy/liblazy-0.2.ebuild
new file mode 100644
index 000000000000..5d2e6160d2aa
--- /dev/null
+++ b/dev-libs/liblazy/liblazy-0.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+DESCRIPTION="lib for D-Bus daemon messages, querying HAL or PolicyKit privileges"
+HOMEPAGE="http://freedesktop.org/wiki/Software/liblazy"
+SRC_URI="http://people.freedesktop.org/~homac/${PN}/${P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="sys-apps/dbus"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_compile() {
+ econf --disable-dependency-tracking
+ emake || die "emake failed."
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS NEWS README
+}