summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libnl/libnl-99999999.ebuild')
-rw-r--r--dev-libs/libnl/libnl-99999999.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/dev-libs/libnl/libnl-99999999.ebuild b/dev-libs/libnl/libnl-99999999.ebuild
index 65e5dfb9b481..f8aea0b33b55 100644
--- a/dev-libs/libnl/libnl-99999999.ebuild
+++ b/dev-libs/libnl/libnl-99999999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -14,7 +14,7 @@ EGIT_REPO_URI="
LICENSE="LGPL-2.1 utils? ( GPL-2 )"
SLOT="3"
KEYWORDS=""
-IUSE="static-libs python utils"
+IUSE="+debug static-libs python +threads utils"
RDEPEND="
python? ( ${PYTHON_DEPS} )
@@ -67,9 +67,11 @@ src_prepare() {
multilib_src_configure() {
econf \
- --disable-silent-rules \
+ $(multilib_native_use_enable utils cli) \
+ $(use_enable debug) \
$(use_enable static-libs static) \
- $(multilib_native_use_enable utils cli)
+ $(use_enable threads) \
+ --disable-silent-rules
}
multilib_src_compile() {