summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/ecls/ecls-16.1.3.ebuild')
-rw-r--r--dev-lisp/ecls/ecls-16.1.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-lisp/ecls/ecls-16.1.3.ebuild b/dev-lisp/ecls/ecls-16.1.3.ebuild
index 862606756cbf..e59f26da8f2e 100644
--- a/dev-lisp/ecls/ecls-16.1.3.ebuild
+++ b/dev-lisp/ecls/ecls-16.1.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -36,7 +36,7 @@ PATCHES=(
"${FILESDIR}/${P}-build.patch"
)
-pkg_setup () {
+pkg_setup() {
if use gengc || use precisegc ; then
ewarn "You have enabled the generational garbage collector or"
ewarn "the precise collection routines. These features are not very stable"
@@ -84,7 +84,7 @@ src_compile() {
emake -j1
}
-src_install () {
+src_install() {
emake DESTDIR="${D}" install
dodoc README.md CHANGELOG