summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Archive-Zip/Archive-Zip-1.450.0.ebuild')
-rw-r--r--dev-perl/Archive-Zip/Archive-Zip-1.450.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Archive-Zip/Archive-Zip-1.450.0.ebuild b/dev-perl/Archive-Zip/Archive-Zip-1.450.0.ebuild
new file mode 100644
index 000000000000..1e55afa4d7db
--- /dev/null
+++ b/dev-perl/Archive-Zip/Archive-Zip-1.450.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=PHRED
+MODULE_VERSION=1.45
+inherit perl-module
+
+DESCRIPTION="A wrapper that lets you read Zip archive members as if they were files"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="
+ >=virtual/perl-Compress-Raw-Zlib-2.17
+ >=virtual/perl-File-Spec-0.800.0
+"
+RDEPEND="${DEPEND}"
+
+SRC_TEST="do"