summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r1.ebuild')
-rw-r--r--dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r1.ebuild b/dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r1.ebuild
new file mode 100644
index 000000000000..b1e7640468da
--- /dev/null
+++ b/dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MSTROUT
+MODULE_VERSION=0.171
+inherit perl-module
+
+DESCRIPTION="interface to read and modify Apache .htpasswd files"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-perl/Class-Accessor
+ dev-perl/IO-LockedFile
+ dev-perl/Crypt-PasswdMD5
+ dev-perl/Digest-SHA1"
+# pod tests need TEST_POD anyway
+RDEPEND="${DEPEND}"
+
+SRC_TEST=do