summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Clone/Clone-0.380.0.ebuild')
-rw-r--r--dev-perl/Clone/Clone-0.380.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Clone/Clone-0.380.0.ebuild b/dev-perl/Clone/Clone-0.380.0.ebuild
new file mode 100644
index 000000000000..2b9f0e70b694
--- /dev/null
+++ b/dev-perl/Clone/Clone-0.380.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=GARU
+MODULE_VERSION=0.38
+inherit perl-module
+
+DESCRIPTION="Recursively copy Perl datatypes"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~ppc-aix ~x86-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"
+
+SRC_TEST="do"
+mymake='OPTIMIZE=${CFLAGS}'