summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IO-Event/IO-Event-0.813.0.ebuild')
-rw-r--r--dev-perl/IO-Event/IO-Event-0.813.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/IO-Event/IO-Event-0.813.0.ebuild b/dev-perl/IO-Event/IO-Event-0.813.0.ebuild
new file mode 100644
index 000000000000..423cd36c39d8
--- /dev/null
+++ b/dev-perl/IO-Event/IO-Event-0.813.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=MUIR
+MODULE_VERSION=0.813
+MODULE_SECTION=modules
+inherit perl-module
+
+DESCRIPTION="Tied Filehandles for Nonblocking IO with Object Callbacks"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-perl/AnyEvent
+ dev-perl/Event
+ dev-perl/List-MoreUtils
+ virtual/perl-Time-HiRes
+"
+DEPEND="${RDEPEND}"