summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/IPC-System-Simple/IPC-System-Simple-1.250.0.ebuild')
-rw-r--r--dev-perl/IPC-System-Simple/IPC-System-Simple-1.250.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/IPC-System-Simple/IPC-System-Simple-1.250.0.ebuild b/dev-perl/IPC-System-Simple/IPC-System-Simple-1.250.0.ebuild
new file mode 100644
index 000000000000..7e9e7e26d864
--- /dev/null
+++ b/dev-perl/IPC-System-Simple/IPC-System-Simple-1.250.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=PJF
+MODULE_VERSION=1.25
+inherit perl-module
+
+DESCRIPTION="Run commands simply, with detailed diagnostics"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-Test-Simple
+ dev-perl/Test-NoWarnings
+ )
+"
+
+SRC_TEST="do"