summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Lingua-EN-NameParse/Lingua-EN-NameParse-1.330.0.ebuild')
-rw-r--r--dev-perl/Lingua-EN-NameParse/Lingua-EN-NameParse-1.330.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Lingua-EN-NameParse/Lingua-EN-NameParse-1.330.0.ebuild b/dev-perl/Lingua-EN-NameParse/Lingua-EN-NameParse-1.330.0.ebuild
new file mode 100644
index 000000000000..1cf1760f7ac2
--- /dev/null
+++ b/dev-perl/Lingua-EN-NameParse/Lingua-EN-NameParse-1.330.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=KIMRYAN
+MODULE_VERSION=1.33
+inherit perl-module
+
+DESCRIPTION="routines for manipulating a person's name"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Parse-RecDescent-1
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.380.0
+ test? (
+ >=virtual/perl-Test-Simple-0.940.0
+ >=dev-perl/Test-Pod-1.40.0
+ dev-perl/Test-Pod-Coverage
+ )
+"
+
+SRC_TEST="do parallel"