summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-Ident')
-rw-r--r--dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild b/dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild
new file mode 100644
index 000000000000..34b71973647a
--- /dev/null
+++ b/dev-perl/Net-Ident/Net-Ident-1.240.0-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=TODDR
+DIST_VERSION=1.24
+inherit perl-module
+
+DESCRIPTION="lookup the username on the remote end of a TCP/IP connection"
+
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Socket
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-IO
+ virtual/perl-Test-Simple
+ )
+"