summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/PDL-Graphics-Gnuplot/PDL-Graphics-Gnuplot-2.11.0.ebuild')
-rw-r--r--dev-perl/PDL-Graphics-Gnuplot/PDL-Graphics-Gnuplot-2.11.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-perl/PDL-Graphics-Gnuplot/PDL-Graphics-Gnuplot-2.11.0.ebuild b/dev-perl/PDL-Graphics-Gnuplot/PDL-Graphics-Gnuplot-2.11.0.ebuild
new file mode 100644
index 000000000000..b27d7b865cc1
--- /dev/null
+++ b/dev-perl/PDL-Graphics-Gnuplot/PDL-Graphics-Gnuplot-2.11.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_VERSION=2.011
+DIST_AUTHOR=ZOWIE
+inherit perl-module
+
+DESCRIPTION="Gnuplot-based plotting for PDL"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ dev-perl/Alien-Gnuplot
+ virtual/perl-IO
+ dev-perl/IPC-Run
+ virtual/perl-Scalar-List-Utils
+ dev-perl/PDL
+ dev-perl/PDL-Transform-Color
+ dev-perl/Safe-Isa
+ virtual/perl-Storable
+ virtual/perl-Time-HiRes
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.480.0
+ test? ( virtual/perl-Test-Simple )
+"