summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/URI/URI-1.690.0.ebuild')
-rw-r--r--dev-perl/URI/URI-1.690.0.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/dev-perl/URI/URI-1.690.0.ebuild b/dev-perl/URI/URI-1.690.0.ebuild
new file mode 100644
index 000000000000..037206f4964d
--- /dev/null
+++ b/dev-perl/URI/URI-1.690.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=ETHER
+MODULE_VERSION=1.69
+inherit perl-module
+
+DESCRIPTION="Uniform Resource Identifiers (absolute and relative)"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Exporter-5.570.0
+ >=virtual/perl-MIME-Base64-2
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Temp
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"
+
+SRC_TEST=no # see ChangeLog, uses network tests
+
+mydoc="rfc2396.txt"