summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-yaml/pecl-yaml-2.0.0_rc5.ebuild')
-rw-r--r--dev-php/pecl-yaml/pecl-yaml-2.0.0_rc5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-php/pecl-yaml/pecl-yaml-2.0.0_rc5.ebuild b/dev-php/pecl-yaml/pecl-yaml-2.0.0_rc5.ebuild
new file mode 100644
index 000000000000..ce0abafc257d
--- /dev/null
+++ b/dev-php/pecl-yaml/pecl-yaml-2.0.0_rc5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MY_PV="${PV/rc/RC}"
+PHP_EXT_NAME="yaml"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="CREDITS README"
+
+USE_PHP="php7-0"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="YAML 1.1 (YAML Ain't Markup Language) serialization for PHP"
+LICENSE="MIT"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-libs/libyaml-0.1.0"
+RDEPEND="${DEPEND}"