summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/bjoern/bjoern-1.4.2.ebuild')
-rw-r--r--dev-python/bjoern/bjoern-1.4.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/bjoern/bjoern-1.4.2.ebuild b/dev-python/bjoern/bjoern-1.4.2.ebuild
new file mode 100644
index 000000000000..5e40f28a4223
--- /dev/null
+++ b/dev-python/bjoern/bjoern-1.4.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1
+
+DESCRIPTION="A screamingly fast Python WSGI server written in C"
+HOMEPAGE="https://github.com/jonashaag/bjoern https://pypi.python.org/pypi/bjoern/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-libs/libev
+ net-libs/http-parser"
+RDEPEND="${DEPEND}"