summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-openid-auth/django-openid-auth-0.5.ebuild')
-rw-r--r--dev-python/django-openid-auth/django-openid-auth-0.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/django-openid-auth/django-openid-auth-0.5.ebuild b/dev-python/django-openid-auth/django-openid-auth-0.5.ebuild
new file mode 100644
index 000000000000..ce5bbe119388
--- /dev/null
+++ b/dev-python/django-openid-auth/django-openid-auth-0.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="A library that can be used to add OpenID support to Django applications"
+HOMEPAGE="https://launchpad.net/django-openid-auth"
+SRC_URI="http://launchpad.net/${PN}/trunk/${PV}/+download/${PN}-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.3[${PYTHON_USEDEP}]
+ >=dev-python/python-openid-2.2.0[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"
+
+EXAMPLES=( example_consumer/ )