summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/django-timezone-field')
-rw-r--r--dev-python/django-timezone-field/Manifest1
-rw-r--r--dev-python/django-timezone-field/django-timezone-field-4.1.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/django-timezone-field/Manifest b/dev-python/django-timezone-field/Manifest
index 670231f27e58..e14f2b6b9626 100644
--- a/dev-python/django-timezone-field/Manifest
+++ b/dev-python/django-timezone-field/Manifest
@@ -1 +1,2 @@
DIST django-timezone-field-4.0.tar.gz 6866 BLAKE2B 1904dbdc6454109ab00df5008d36a9db9e8dc68215d1824c980ef82711871747d7b51a263d591968494511a33bc4325930dd7d87ba4b62d9386c78c5508d7680 SHA512 d928cc22d45f027b9d5776272cd8bc03b3d7e403d4ade293973e25a7ef96ab1ff6ccaa5bfce2900f579b52f5e8cd6c581054e944440d05b774457faf4ca9c9b1
+DIST django-timezone-field-4.1.tar.gz 8286 BLAKE2B 591a3d9a332102fd6b3a3cf865b1b9ca2ef1d7b37f6bc1a01ddc724050468d59ee5b6c14933203b6182a5efddad32e7e76b17980e415562404057b0e25393089 SHA512 3903e19ab66d636a4fa9c0364aa8232958c6b0d33c41253d57322320543e8f4993ff1eac2fdbee319b174e7e85fbb2dece9cd8db910913d4249de9eb862917e2
diff --git a/dev-python/django-timezone-field/django-timezone-field-4.1.ebuild b/dev-python/django-timezone-field/django-timezone-field-4.1.ebuild
new file mode 100644
index 000000000000..28c1051de698
--- /dev/null
+++ b/dev-python/django-timezone-field/django-timezone-field-4.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+inherit distutils-r1
+
+DESCRIPTION="A Django app providing database and form fields for pytz timezone objects"
+HOMEPAGE="https://github.com/mfogel/django-timezone-field"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ >=dev-python/django-2.2[${PYTHON_USEDEP}]
+ dev-python/pytz[${PYTHON_USEDEP}]
+"
+
+DEPEND="${RDEPEND}"