summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild')
-rw-r--r--dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild b/dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild
new file mode 100644
index 000000000000..1f5f60dfbc9d
--- /dev/null
+++ b/dev-python/gconf-python/gconf-python-2.28.1-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+GNOME_ORG_MODULE="gnome-python"
+PYTHON_COMPAT=( python2_7 )
+
+inherit gnome-python-common-r1
+
+DESCRIPTION="Python bindings for the GConf library"
+LICENSE="LGPL-2.1"
+SLOT="2"
+KEYWORDS="alpha amd64 arm ia64 ~mips ppc ppc64 ~sh sparc x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE="examples"
+
+RDEPEND="dev-python/pygobject:2[${PYTHON_USEDEP}]
+ >=gnome-base/gconf-2.11.1
+ !<dev-python/gnome-python-2.22.1"
+DEPEND="${RDEPEND}"
+
+EXAMPLES=( examples/gconf/. )