summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/iso8601/iso8601-0.1.10-r1.ebuild')
-rw-r--r--dev-python/iso8601/iso8601-0.1.10-r1.ebuild25
1 files changed, 0 insertions, 25 deletions
diff --git a/dev-python/iso8601/iso8601-0.1.10-r1.ebuild b/dev-python/iso8601/iso8601-0.1.10-r1.ebuild
deleted file mode 100644
index c4f84eb7eacc..000000000000
--- a/dev-python/iso8601/iso8601-0.1.10-r1.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Simple module to parse ISO 8601 dates"
-HOMEPAGE="https://code.google.com/p/pyiso8601/ https://pypi.python.org/pypi/iso8601"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris"
-IUSE="test"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( >=dev-python/pytest-2.4.2[${PYTHON_USEDEP}] )"
-
-python_test() {
- "${PYTHON}" -m pytest --verbose ${PN} || die "Tests fail with ${EPYTHON}"
-}