summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/numba')
-rw-r--r--dev-python/numba/numba-0.37.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/numba/numba-0.37.0.ebuild b/dev-python/numba/numba-0.37.0.ebuild
index d716ed6e7c5c..9c836f6b01c9 100644
--- a/dev-python/numba/numba-0.37.0.ebuild
+++ b/dev-python/numba/numba-0.37.0.ebuild
@@ -29,8 +29,8 @@ DEPEND="${RDEPEND}
"
python_test() {
- cd "${BUILD_DIR}"/lib* || die
- ${EPYTHON} -c "import numba; numba.test()" || die
+ cd "${BUILD_DIR}/lib" || die
+ ${EPYTHON} -m numba.runtests -v || die
}
python_install_all() {