summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/paramiko/paramiko-1.16.0.ebuild')
-rw-r--r--dev-python/paramiko/paramiko-1.16.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/paramiko/paramiko-1.16.0.ebuild b/dev-python/paramiko/paramiko-1.16.0.ebuild
index fa68870f3230..218aaba7e66a 100644
--- a/dev-python/paramiko/paramiko-1.16.0.ebuild
+++ b/dev-python/paramiko/paramiko-1.16.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -28,6 +28,10 @@ DEPEND="${RDEPEND}
# Required for testsuite
DISTUTILS_IN_SOURCE_BUILD=1
+PATCHES=(
+ "${FILESDIR}"/${P}-install_requires.patch
+)
+
python_test() {
"${PYTHON}" test.py --verbose || die "Tests fail with ${EPYTHON}"
}