summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/path-py/path-py-7.3.ebuild')
-rw-r--r--dev-python/path-py/path-py-7.3.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/path-py/path-py-7.3.ebuild b/dev-python/path-py/path-py-7.3.ebuild
deleted file mode 100644
index 8b4f05706610..000000000000
--- a/dev-python/path-py/path-py-7.3.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
-
-inherit distutils-r1
-
-MY_P="path.py-${PV}"
-
-DESCRIPTION="A module wrapper for os.path"
-HOMEPAGE="http://pythonhosted.org/path.py https://pypi.python.org/pypi/path.py https://github.com/jaraco/path.py"
-SRC_URI="mirror://pypi/p/path.py/${MY_P}.zip"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-DEPEND="
- app-arch/unzip
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )"
-
-S="${WORKDIR}/${MY_P}"
-
-python_test() {
- py.test || die "Testing failed with ${EPYTHON}"
-}