summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-cache/pytest-cache-1.0.ebuild')
-rw-r--r--dev-python/pytest-cache/pytest-cache-1.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/pytest-cache/pytest-cache-1.0.ebuild b/dev-python/pytest-cache/pytest-cache-1.0.ebuild
new file mode 100644
index 000000000000..6cf0b751da4b
--- /dev/null
+++ b/dev-python/pytest-cache/pytest-cache-1.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="mechanisms for caching across test runs"
+HOMEPAGE="https://pypi.python.org/pypi/pytest-cache http://bitbucket.org/hpk42/pytest-cache/ http://pythonhosted.org/pytest-cache/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ "